Plugin Vulnerabilities

Description


This plugin checks the plugins you have installed against a list of vulnerabilities in plugins that we have seen hackers trying to exploit. If the installed version of a plugin is vulnerable an alert is added to the Installed Plugins page and an email alert is sent, otherwise details of the vulnerabilities are included on the Plugin Vulnerabilities page.

This data can be helpful when cleaning up a hacked website, as you want to determine how the website was hacked when doing that and this data may provide part of information needed to do that.

Since the vulnerability data for the plugin is included in the plugin, you will need to keep the plugin up to date to insure you have the latest data. You can use Automatic Plugin Updates plugin to automatically update this plugin and your other installed plugins.

The plugin also allows your website to access to our more comprehensive Plugin Vulnerabilities service, which includes data on known vulnerabilities in all plugins, including vulnerabilities that we have yet see being exploited, and you get new data without having to wait for this plugin to be updated.

Installation


  1. Copy plugin files to the plugins folder.
  2. Activate the plugin.
  3. Click the Plugin Vulnerabilities item in the Plugins Menu to see results.

Requirements


  • This plugin works only on 4.0 or higher versions
  • This plugin is compatible up to: 4.6.1

Download This Plugin


Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s